US Military Gamers - Powered by vBulletin


Results 1 to 18 of 18
  1. #1
    USMG Member InkaB0DpaiN's Avatar
    Join Date
    Jan 2010
    Location
    Lighthouse Point,Fl
    Posts
    198
    Branch
    Civilian

    Not able to access site message ?

    As I do everyday after work I log onto our site . Typed my user name and password , waited a few seconds and received a message that said you do not have access to this sight . It had 2 reasons both having to do with trying to change a forum or someones profile . Why did I receive this message ? After a few clicks on the forum section I was able to get into the forums.
    Last edited by smoke; 11-20-2010 at 09:00. Reason: fixed sp/

  2. #2
    Global Moderator
    jxspyder's Avatar
    Join Date
    Aug 2010
    Location
    Tacoma, Wa....ish.
    Posts
    11,327
    First Name
    Dave
    Branch
    Army
    Blog Entries
    3
    Did you get it for the Front page? I have a front page shortcut, and it said I didn't have access. However, when clicking on the forum tab, I was fine.


  3. #3
    Silent but Deadly....
    XxSilentxFartxX's Avatar
    Join Date
    Apr 2010
    Location
    Davenport, Iowa
    Posts
    1,747
    Branch
    Marines
    Blog Entries
    7
    I think its due to recruiting being shut down..just login and click the forums tab and you are fine.
    http://forums.usmilitarygamers.com/attachment.php?attachmentid=3616&d=1341691069

    Silent But Deadly!

  4. #4
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    Can you get a screenshot for me?

    It might have something to do with your profile showing your timezone set to western europe. You might wanna go into your profile and verify your profile settings.


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  5. #5
    Staff[360-Recruiting]
    Warhammer0351's Avatar
    Join Date
    Jun 2010
    Location
    Nome, Tx
    Posts
    916
    First Name
    Brandon
    Branch
    Marines
    Blog Entries
    1
    I have the same problem when I log in also! But after clicking on the Forums tab, I'm good to go! Semper Fi!!

    "It's time to kick ass and chew bubblegum! And I'm all outta gum!"-Duke Nukem

  6. #6
    Silent but Deadly....
    XxSilentxFartxX's Avatar
    Join Date
    Apr 2010
    Location
    Davenport, Iowa
    Posts
    1,747
    Branch
    Marines
    Blog Entries
    7
    It looks like this
    Attached Images Attached Images
    http://forums.usmilitarygamers.com/attachment.php?attachmentid=3616&d=1341691069

    Silent But Deadly!

  7. #7
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    ok, I guess I'm confused as to what the issue is?


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  8. #8
    USMG Prestiged Member ladym123's Avatar
    Join Date
    Jan 2010
    Location
    Venus of course. All women are from Venus!
    Posts
    3,911
    First Name
    Lady
    Branch
    Civilian
    No I can't access the front page either. It says I don't have permission blah blah.

    everything else ok though



  9. #9
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    ok, thats a better description of the problem.

    try it now..

    and i'm gonna move this to the correct forum..


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  10. #10
    USMG [Retired Staff] Member
    David_3033's Avatar
    Join Date
    Oct 2009
    Location
    AL
    Posts
    3,712
    First Name
    DAVID
    Branch
    Marines
    I get the same message after I input my username and password it shows a message (see below). Once that message come up though I can still click on forums and I am able to view the site just fine. I think that error message just throws everyone off.

    Here is basically what it says.
    "dbgUSMC, you do not have permission to access this page. This could be due to one of several reasons:

    1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Log Out Home ."
    "Be polite, be professional, but have a plan to kill everybody you meet." -General Mattis

  11. #11
    Global Moderator
    jxspyder's Avatar
    Join Date
    Aug 2010
    Location
    Tacoma, Wa....ish.
    Posts
    11,327
    First Name
    Dave
    Branch
    Army
    Blog Entries
    3
    jxspyder, you do not have permission to access this page. This could be due to one of several reasons:

    1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Log Out Home .



    Same as DB. Only pops up when I click on shortcuts to go to the home page. As soon as I click on Forums, I'm good to go, don't even need to sign in.


  12. #12
    USMG Prestiged Member ladym123's Avatar
    Join Date
    Jan 2010
    Location
    Venus of course. All women are from Venus!
    Posts
    3,911
    First Name
    Lady
    Branch
    Civilian
    yeah still the same as below for me too



  13. #13
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    what page are you guys originally on, when you select login?

    Are you right on the homepage // usmilitarygamers.com
    OR

    are you in the forum // usmilitarygamers.com/forum.php


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  14. #14
    USMG Prestiged Member ladym123's Avatar
    Join Date
    Jan 2010
    Location
    Venus of course. All women are from Venus!
    Posts
    3,911
    First Name
    Lady
    Branch
    Civilian
    First of all when I type - usmilitarygamers - into google and select it, it takes me to the old homepage where it says you have moved ...and so I click the link www.usmilitarygamers that is on that page.

    Then I am on usmilitarygamers.com and that message is there.

    However, up until 2 days ago I went straight to that page link on google -usmilitarygamers.com - and went straight to that page with that message. Now for some reason it takes me to the old site first.



  15. #15
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    It must be your old british DNS servers, because this is what I get when I type it into my google.
    google.jpg


    Instead of going to google first, then typing in our name....... why don't you just type in our name?

    Quote Originally Posted by ladym123 View Post
    First of all when I type - usmilitarygamers - into google and select it, it takes me to the old homepage where it says you have moved ...and so I click the link www.usmilitarygamers that is on that page.

    Then I am on usmilitarygamers.com and that message is there.

    However, up until 2 days ago I went straight to that page link on google -usmilitarygamers.com - and went straight to that page with that message. Now for some reason it takes me to the old site first.


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  16. #16
    USMG Prestiged Member ladym123's Avatar
    Join Date
    Jan 2010
    Location
    Venus of course. All women are from Venus!
    Posts
    3,911
    First Name
    Lady
    Branch
    Civilian
    I just got google as my home page when I open Safari and so just type it in.

    Anyway like I said it never did that until 2 days ago?

    However...it is now working properly anyway lol...homepage is working just fine



  17. #17
    I run this website..

    smoke's Avatar
    Join Date
    Dec 2009
    Location
    Shakopee, MN
    Posts
    6,066
    First Name
    Chris
    Branch
    Navy
    Blog Entries
    7
    yeah, I believe I found the issue. apparently, I cannot post hidden content on the front page..


    Please do not contact me for recruiting issues or to add or create you a signature. I will ignore you.

  18. #18
    USMG Prestiged Member ladym123's Avatar
    Join Date
    Jan 2010
    Location
    Venus of course. All women are from Venus!
    Posts
    3,911
    First Name
    Lady
    Branch
    Civilian
    Quote Originally Posted by smoke View Post
    yeah, I believe I found the issue. apparently, I cannot post hidden content on the front page..
    hahaha!



Similar Threads

  1. Message With A Bottle
    By toby2533 in forum Scuttlebutt
    Replies: 2
    Last Post: 03-24-2011, 13:32
  2. [SOFTWARE] Access Software Question
    By Bull3tBait in forum Tech Talk
    Replies: 1
    Last Post: 09-27-2010, 20:21
  3. error message
    By David_3033 in forum Scuttlebutt
    Replies: 6
    Last Post: 07-26-2010, 20:24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •